rhino wont start - Yamaha Rhino Forums - Yamaha UTV Forum

Yamaha Rhino Forums - Yamaha UTV Forum


rhino wont start


This is a discussion on rhino wont start within the Member Introductions forums, part of the Member's Forums category; not getting fire to plug. no fire to coil. have fire going to something that looks like a rectafire or
Go Back   Yamaha Rhino Forums - Yamaha UTV Forum > Member's Forums > Member Introductions


Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-21-2011, 06:38 PM   #1 (permalink)
1/4 Throttle
 
Default rhino wont start

not getting fire to plug. no fire to coil. have fire going to something that looks like a rectafire or resister, but no fire coming from it.
nich91 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-22-2011, 07:26 PM   #2 (permalink)
3/4 Throttle
 
bender.chris5908's Avatar
 
Garage
Default

check your main fuse.. the ignition runs thew that..
bender.chris5908 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

« Hi | Introduction »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:54 AM.



Powered by vBulletin ®
Copyright © 2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
RhinoTalk.net is an independent Yamaha enthusiast website. Content on RhinoTalk.net is generated by its users and RhinoTalk.net is not in any way affiliated with Yamaha Motor Corporation, U.S.A.