New Rhino Owner - Need Starter Help - Yamaha Rhino Forums - Yamaha UTV Forum
Yamaha Rhino Electrical Discussions Yamaha Rhino electrical discussions.
Lighting, audio, GPS, communications, etc.
Maintenance, cleaning, etc.
Off-topic posts should be put in the Off-Topic Forum.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-02-2016, 07:21 PM Thread Starter
1/4 Throttle
 
Join Date: Sep 2016
Location: Centeral Texas
Posts: 1
New Rhino Owner - Need Starter Help

Good evening,

Recently bought our first 2X2, a 2006 Yamaha Rhino 450. We live on a small lake in central Texas and bought it to putz around the lake. For an older machine, it is in fairly good condition.

We changed all the different lubricants; one problem we have noted is starting. When the key is on, we have a parking break light and a neutral. When the ignition is engaged, sometimes the starter engages and the motor fires right up. However, at other times it sounds as if the starter is engaging, but it does not turn the engine over. After several attempts, it will hit and start.

Another odd thing - if the key is held in start for a brief time, the starter will engage and start the engine.

We can handle Jeeps – had almost 20 over the years; and boat I/Os and OBs, but this Yamaha is new and we are in the early learning phase. We did pick up a shop manual on this Rhino, but it has proven to be of little help this time. So any assistance would be greatly appreciated.

Many thanks in advance!! GLP
Peaceful Pirate is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-10-2016, 04:12 PM
1/4 Throttle
 
Join Date: Oct 2016
Posts: 2
there is a one way bearing in the 700 that I have replaced. look into that. its what allows the starter to actually turn over the motor. the old way, was a silenoid, these don't use that technology
woody24 is offline  
post #3 of 3 (permalink) Old 11-08-2016, 06:28 AM
LBR
Administrator
 
LBR's Avatar
 
Join Date: Sep 2008
Location: Oregon
Posts: 245
Quote:
Originally Posted by Peaceful Pirate View Post
Good evening,

Recently bought our first 2X2, a 2006 Yamaha Rhino 450. We live on a small lake in central Texas and bought it to putz around the lake. For an older machine, it is in fairly good condition.

We changed all the different lubricants; one problem we have noted is starting. When the key is on, we have a parking break light and a neutral. When the ignition is engaged, sometimes the starter engages and the motor fires right up. However, at other times it sounds as if the starter is engaging, but it does not turn the engine over. After several attempts, it will hit and start.

Another odd thing - if the key is held in start for a brief time, the starter will engage and start the engine.

We can handle Jeeps – had almost 20 over the years; and boat I/Os and OBs, but this Yamaha is new and we are in the early learning phase. We did pick up a shop manual on this Rhino, but it has proven to be of little help this time. So any assistance would be greatly appreciated.

Many thanks in advance!! GLP
Hi and welcome to the site! Sorry I missed your post here.

When you get a chance come over to the other Rhino site within our forums family www.rhinoforums.net register, then post this. It is the most active Rhino site on the web and has many knowledgable peeps to help with questions such as yours! Thanx, Lance.

Last edited by LBR; 11-08-2016 at 06:37 AM. Reason: Spelling
LBR is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Rhino Forums - Yamaha UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



« Radiator fan | -
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55