dgrove - Yamaha Rhino Forums - Yamaha UTV Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-17-2009, 10:48 PM Thread Starter
 
Join Date: Nov 2009
Posts: 2
Angry dgrove

hey, everyone out there glad to be with this site and you all. hope you all can help me with my rhino frustration, I am trying to reinstall my left front axle on my 06 660 rhino but the retaining clip seams to be holding it up? how do you get it to go in??
dgrove is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-17-2009, 11:14 PM
Pr3m1um M3mb3r
 
predu's Avatar
 
Join Date: Mar 2009
Location: Gilbert,AZ
Posts: 314
take the clip off and bend it tighter then try it.

you need to shove them pretty hard and they need to be lined up straight

I'm stayin neutral here, but you DID report kyle's post to admins.
that might work at rf, but not here, not even if johnny asked me to remove
kyle's post would I do it.that is on principal alone.
predu is offline  
post #3 of 3 (permalink) Old 11-17-2009, 11:57 PM Thread Starter
 
Join Date: Nov 2009
Posts: 2
thanks I'll try it.
dgrove is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Rhino Forums - Yamaha UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58