Problem w/2008 Rhino 700 - Yamaha Rhino Forums - Yamaha UTV Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-29-2010, 10:33 AM Thread Starter
 
Join Date: Jan 2010
Posts: 1
Problem w/2008 Rhino 700

Hello. I've got a 2008 700 Rhino which is great except for the fact that it gets a vibration in the front drive shaft when it's being driven at 8 - 10 mph or when it is sitting still and the motor is revved up to equal rpms. This problem hasn't affected the machine's performance. It's just noisy and really irritating. I keep worrying that something is going to come loose. I've checked out all the U joints, and they are okay. It looks like the engine is throwing vibration into the front drive shaft and making a high pitched buzzing noise at this rpm. Any ideas/suggestions?
bladd is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-08-2010, 01:35 PM
Wide F'n Open
 
broccoli2's Avatar
 
Join Date: Oct 2008
Posts: 121
Quote:
Originally Posted by bladd View Post
Hello. I've got a 2008 700 Rhino which is great except for the fact that it gets a vibration in the front drive shaft when it's being driven at 8 - 10 mph or when it is sitting still and the motor is revved up to equal rpms. This problem hasn't affected the machine's performance. It's just noisy and really irritating. I keep worrying that something is going to come loose. I've checked out all the U joints, and they are okay. It looks like the engine is throwing vibration into the front drive shaft and making a high pitched buzzing noise at this rpm. Any ideas/suggestions?
Don't drive at 8-10mph... Floor it
broccoli2 is offline  
post #3 of 6 (permalink) Old 02-08-2010, 01:37 PM
1/2 Throttle
 
KJSmith84's Avatar
 
Join Date: Jun 2008
Location: Goodyear, AZ
Posts: 49
Quote:
Originally Posted by broccoli2 View Post
Don't drive at 8-10mph... Floor it

Cant we all get along? lol
KJSmith84 is offline  
 
post #4 of 6 (permalink) Old 02-09-2010, 07:45 PM
 
Join Date: Oct 2009
Posts: 1
Quote:
Originally Posted by KJSmith84 View Post
Why waste the response?
bottlerocket is offline  
post #5 of 6 (permalink) Old 02-09-2010, 08:06 PM
Wide F'n Open
 
broccoli2's Avatar
 
Join Date: Oct 2008
Posts: 121
Quote:
Originally Posted by bottlerocket View Post
Why waste the response?
Another great first post ?
broccoli2 is offline  
post #6 of 6 (permalink) Old 02-09-2010, 10:03 PM
RhinoTalk.net Site Sponsor
 
Hapa's Avatar
 
Join Date: Jun 2008
Location: OC
Posts: 7,197
You know Borcolli2 is right, I would just run it, You probably get 2000 miles out of it before something lets loose

Benchmark Performance 760-484-0986
http://www.unleashedutv.com/ 602-246-4011
Rigid Industries 480.655.0100
BYC Motorsports
Hapa is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Rhino Forums - Yamaha UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58