clutch problems - Yamaha Rhino Forums - Yamaha UTV Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 02-23-2011, 03:24 PM Thread Starter
1/4 Throttle
 
Join Date: Feb 2011
Posts: 11
clutch problems

has anyone had trouble with clutch on 700.what i mean motors runs but when you put in gear it kills engine
craigp is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 02-25-2011, 10:30 PM
1/4 Throttle
 
USAFAMMO's Avatar
 
Join Date: Jul 2010
Location: Taylorsville, Utah
Posts: 22
One way bearing really bad, and froze up?? Be sure the primary is assembled correctly, then run it with the belt off and watch how it operates. Make sure you have the cage on that covers the Primary clutch. It has to be something in the clutch system. Good luck.
USAFAMMO is offline  
post #3 of 19 (permalink) Old 02-28-2011, 05:54 AM Thread Starter
1/4 Throttle
 
Join Date: Feb 2011
Posts: 11
i think i have narrowed down to wet clutch but is anybody selling just clutches.thanks again
craigp is offline  
 
post #4 of 19 (permalink) Old 04-01-2011, 06:17 AM Thread Starter
1/4 Throttle
 
Join Date: Feb 2011
Posts: 11
clutch problem

ok have changed all bearings and seals from motor out.still kills engine when put in gear.i just tried without one way bearing being in and operated like it was supposed to. i am at witts end can anybody enlight me on what is the problem
craigp is offline  
post #5 of 19 (permalink) Old 04-01-2011, 05:52 PM
1/4 Throttle
 
USAFAMMO's Avatar
 
Join Date: Jul 2010
Location: Taylorsville, Utah
Posts: 22
You said that you took the one way bearing out and it operated like it was supposed to.....Are you sure you didn't put the one way bearing backwards??? That would keep the motor from turning...I believe...
USAFAMMO is offline  
post #6 of 19 (permalink) Old 04-02-2011, 06:45 AM Thread Starter
1/4 Throttle
 
Join Date: Feb 2011
Posts: 11
also fault codes 12 21 33 are showing. yes bearing has outside wrote on it and it has an arrow on it. i just don't know and i might as well scratch my head instead of a shop that charges 85.00 hr. thanks for any help
craigp is offline  
post #7 of 19 (permalink) Old 04-02-2011, 07:47 AM
1/4 Throttle
 
USAFAMMO's Avatar
 
Join Date: Jul 2010
Location: Taylorsville, Utah
Posts: 22
You might want to try Chris at Benchmark. He posts on rhinoforums quite a bit but I'm not sure if he posts here. He helped me when I had my oneway bearing issue. Good luck.
USAFAMMO is offline  
post #8 of 19 (permalink) Old 04-02-2011, 09:00 AM Thread Starter
1/4 Throttle
 
Join Date: Feb 2011
Posts: 11
Thanks I will
craigp is offline  
post #9 of 19 (permalink) Old 04-03-2011, 01:17 PM
3/4 Throttle
 
bender.chris5908's Avatar
 
Join Date: Aug 2009
Location: hughesville,pa
Posts: 91
Garage
Quote:
Originally Posted by craigp View Post
also fault codes 12 21 33 are showing. yes bearing has outside wrote on it and it has an arrow on it. i just don't know and i might as well scratch my head instead of a shop that charges 85.00 hr. thanks for any help

is the bearing installed with the marks towards the clutch housing? i have seen these installed backwards alot
bender.chris5908 is offline  
post #10 of 19 (permalink) Old 04-03-2011, 01:39 PM Thread Starter
1/4 Throttle
 
Join Date: Feb 2011
Posts: 11
clutch problem

i'm almost positive.there is an arrow on it that goes the way engine turns correct?
craigp is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Rhino Forums - Yamaha UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58