500 Watt Stator voltage problem?? - Yamaha Rhino Forums - Yamaha UTV Forum
Yamaha Rhino Electrical Discussions Yamaha Rhino electrical discussions.
Lighting, audio, GPS, communications, etc.
Maintenance, cleaning, etc.
Off-topic posts should be put in the Off-Topic Forum.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 11-15-2008, 03:38 PM Thread Starter
Wide F'n Open
 
AzBdBy's Avatar
 
Join Date: Jun 2008
Location: Surprise
Posts: 363
500 Watt Stator voltage problem??

Just installed a Hunterworks 500W stator and the instructions say it will increase voltage up to 15V. Mine is operating at 18. Anyone think that will be a problem? Tried calling Hunterworks, but they are closed.

Dustin
Whiplash Racing
Pro Mod UTV #70
2008 Pro Mod and Overall UTV Champion
Snowflake 2007 & 2008 Overall Champion
Alba Racing 686, PDM clutch, LSR XTR[/COLOR]
AzBdBy is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 11-15-2008, 03:51 PM
Wreckin' Shop
 
BiggJim's Avatar
 
Join Date: Jun 2008
Location: B-Town foooooo
Posts: 5,385
I wouldnt think it would....I'm sure there is some type of regulator on the system.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

BOOYAA

Juggstalk.net.....because we dont sell phone no MO!!
BiggJim is offline  
post #3 of 12 (permalink) Old 11-15-2008, 04:10 PM Thread Starter
Wide F'n Open
 
AzBdBy's Avatar
 
Join Date: Jun 2008
Location: Surprise
Posts: 363
Yes, it came with a new regulator/rectifier. I am worried about my GPS/Radio/Intercom. Don't want it to shorten it's life.

Dustin
Whiplash Racing
Pro Mod UTV #70
2008 Pro Mod and Overall UTV Champion
Snowflake 2007 & 2008 Overall Champion
Alba Racing 686, PDM clutch, LSR XTR[/COLOR]
AzBdBy is offline  
 
post #4 of 12 (permalink) Old 11-15-2008, 05:17 PM
Wide F'n Open
 
TURBO's Avatar
 
Join Date: Jun 2008
Location: SOLVANG CA
Posts: 3,313
your ok the 18 is going to the batt. not your gps and it will drop as the batt. takes a charge good luck with a stater they have major prob.s

THERE IS ALWAYS SOMEONE FASTER

BUT ONLY A FEW CAN FLY

TURBO is offline  
post #5 of 12 (permalink) Old 11-15-2008, 06:12 PM
Founding Ninja
 
07fj's Avatar
 
Join Date: Jun 2008
Location: ramona, ca
Posts: 3,156
have everything off (accessories) and start it and use a mulitmeter and check the volts at the batt, make sure new reg is grounded well ( the body)

If still at 18 call HW monday

rog
07fj is offline  
post #6 of 12 (permalink) Old 11-15-2008, 09:48 PM Thread Starter
Wide F'n Open
 
AzBdBy's Avatar
 
Join Date: Jun 2008
Location: Surprise
Posts: 363
Quote:
Originally Posted by TURBO View Post
your ok the 18 is going to the batt. not your gps and it will drop as the batt. takes a charge good luck with a stater they have major prob.s

What are the major problems. The 18 volts is on my Autometer gauge not at the battery

Dustin
Whiplash Racing
Pro Mod UTV #70
2008 Pro Mod and Overall UTV Champion
Snowflake 2007 & 2008 Overall Champion
Alba Racing 686, PDM clutch, LSR XTR[/COLOR]
AzBdBy is offline  
post #7 of 12 (permalink) Old 11-17-2008, 01:41 PM
Wide F'n Open
 
TURBO's Avatar
 
Join Date: Jun 2008
Location: SOLVANG CA
Posts: 3,313
Quote:
Originally Posted by AzBdBy View Post
What are the major problems. The 18 volts is on my Autometer gauge not at the battery
if you are running a gauge it should be at or after the batt. best place for it would be at the main CDI input for power any thing over 14.3 will take out the cdi a batt. can take 16 volts and only put out 13 volts but if your gauge is hooked up to read the 16 volts you have no idea what is comming out of the batt. ...the main thing I'v heard from the high out put stater is power shurge and bad low RPM charging this is just what I'v heard I run an alt. in the wifes rhino

THERE IS ALWAYS SOMEONE FASTER

BUT ONLY A FEW CAN FLY

TURBO is offline  
post #8 of 12 (permalink) Old 11-17-2008, 08:02 PM Thread Starter
Wide F'n Open
 
AzBdBy's Avatar
 
Join Date: Jun 2008
Location: Surprise
Posts: 363
Not sure I follow your theory on how to connect the guage. The guage is going to read your battery no matter where you put it. Rev it up and your gauge will go up as the stator bumps the current. At idle these do not do any significant charging. Just off idle the voltage goes up to 14.7. The faster it revs the more the stator puts out. That is only to the regulator. The regulator rectifies it and regulates it to the battery.

The only issues I have heard of was when they first came out they had some bad rectifier/regulators. That was 2 years ago from my understanding.

Dustin
Whiplash Racing
Pro Mod UTV #70
2008 Pro Mod and Overall UTV Champion
Snowflake 2007 & 2008 Overall Champion
Alba Racing 686, PDM clutch, LSR XTR[/COLOR]
AzBdBy is offline  
post #9 of 12 (permalink) Old 11-18-2008, 07:49 AM
Founding Ninja
 
07fj's Avatar
 
Join Date: Jun 2008
Location: ramona, ca
Posts: 3,156
Quote:
Originally Posted by AzBdBy View Post
Not sure I follow your theory on how to connect the guage. The guage is going to read your battery no matter where you put it. Rev it up and your gauge will go up as the stator bumps the current. At idle these do not do any significant charging. Just off idle the voltage goes up to 14.7. The faster it revs the more the stator puts out. That is only to the regulator. The regulator rectifies it and regulates it to the battery.

The only issues I have heard of was when they first came out they had some bad rectifier/regulators. That was 2 years ago from my understanding.

so your reading 18 off the battery dustin??? this why I say check it with a multimeter also at revs.
07fj is offline  
post #10 of 12 (permalink) Old 11-18-2008, 08:29 AM Thread Starter
Wide F'n Open
 
AzBdBy's Avatar
 
Join Date: Jun 2008
Location: Surprise
Posts: 363
Quote:
Originally Posted by 07fj View Post
so your reading 18 off the battery dustin??? this why I say check it with a multimeter also at revs.
Yes at the battery. Funny thing is now it is not doing it. Can't see a loose connection doing that. No or low voltage then a loose connection. I think it is a flakey regulator. Hunterworks is sending me a new one. Stator voltages are good.

Dustin
Whiplash Racing
Pro Mod UTV #70
2008 Pro Mod and Overall UTV Champion
Snowflake 2007 & 2008 Overall Champion
Alba Racing 686, PDM clutch, LSR XTR[/COLOR]
AzBdBy is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Rhino Forums - Yamaha UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Marquis Gold Gas 5500 Watt Generator by Onan Trooper522 Off-Topic Discussions 6 11-13-2008 11:11 PM
Potential Problem... Fiveflat Off-Topic Discussions 5 11-11-2008 10:22 PM
Houston We Have A Problem! dieselpowered Other UTV Discussions 22 10-17-2008 04:09 PM
Does any one no the problem? sick08 Yamaha Rhino Performance Discussions 7 07-23-2008 12:52 PM
h.o. stator/alt. 2nd battery? ChaseThisToo Yamaha Rhino Electrical Discussions 5 07-14-2008 10:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58