cooling fan trouble - Yamaha Rhino Forums - Yamaha UTV Forum
Yamaha Rhino General Discussions General discussions pertaining to the Yamaha Rhino.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-02-2010, 10:10 AM Thread Starter
3/4 Throttle
 
Join Date: Jul 2009
Location: arkansas
Posts: 53
cooling fan trouble

I have my cooling fans wired in direct. They always start up when i turn the ignition on. When were out riding for awhile i notice they will cut in and out like from factory. This is a problem while riding slow trails and its 100 degrees outside. My question is do the fans have a internal shut down switch or is the factory relay breaking down. The fans seem to never shut off while idling only when riding.
jonboy84 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-06-2010, 12:58 PM
1/4 Throttle
 
sandflinger's Avatar
 
Join Date: Jun 2010
Posts: 20
Wire the cooling fan thru a relay and a manual switch instead. Your fan is cutting out due to a bad relay or power connection. If you continue running that way, you may end up frying the fan and they aren't cheap to replace. If you wire the fan (over ride switch) it's in-expensive. I did mine for under $20. Wiring it thru a switch...with the switch "off" it will turn on at the factory setting. If your switch is "on" the fan will stay on all the time even when the motor is off.Here in Az. where temps get over 110...this really keeps temps down.



If you have two fans...you should wire them through two relays and even two switches unless you can find a switch that can handle the current draw of BOTH fans in series.
sandflinger is offline  
post #3 of 4 (permalink) Old 09-08-2010, 01:47 PM Thread Starter
3/4 Throttle
 
Join Date: Jul 2009
Location: arkansas
Posts: 53
Will do thanks for input.
jonboy84 is offline  
post #4 of 4 (permalink) Old 09-08-2010, 02:02 PM
1/4 Throttle
 
sandflinger's Avatar
 
Join Date: Jun 2010
Posts: 20
Quote:
Originally Posted by jonboy84 View Post
Will do thanks for input.
No problem,glad I could help
sandflinger is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Rhino Forums - Yamaha UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58